Search found 7042 matches

by Rim
Mon May 13, 2019 7:34 am
Forum: General Discussion
Topic: A message for Rim
Replies: 3
Views: 350

Re: A message for Rim

@Whispering Smith, Thanks for your message. I definitely have automation improvements on my list for future updates. I need to prioritize the list, but it's on it for sure! Thanks for letting me know about issues with automating a bus track. I wasn't aware of that, and have added that to the list as...
by Rim
Thu May 02, 2019 4:02 pm
Forum: Bug Reports
Topic: Automation - Write Mode not working for external AU plugins
Replies: 13
Views: 786

Re: Automation - Write Mode not working for external AU plugins

Auria is ready for AU real time automation, but it’s up to individual plugin developers to properly implement support for it. Specifically, Auria needs plugins to let Auria know when a user touches and releases their finger from the screen. iOS provides for this, but not every developer uses it. Aur...
by Rim
Wed May 01, 2019 5:36 pm
Forum: General Discussion
Topic: Auv3
Replies: 15
Views: 779

Re: Auv3

Thanks Rodolfo, added to the list. I don't think anyone tested Aux plugins in this beta (just normal plugin inserts).

Rim
by Rim
Wed May 01, 2019 4:06 pm
Forum: Bug Reports
Topic: Midi In Port Routing Not Working
Replies: 18
Views: 2375

Re: Midi In Port Routing Not Working

In the new version, MIDI input defaults to "All". If you only want a receive MIDI from a specific source, just select it from the list in the MIDI input selector on that track. I assume you're using a MIDI track, not an audio track?

Rim
by Rim
Wed May 01, 2019 4:03 pm
Forum: General Discussion
Topic: Auv3
Replies: 15
Views: 779

Re: Auv3

Which AUs are you having trouble with specifically? Also, can you list the steps you're taking to add them and what the issue is exactly when you try to insert them? Are they inserting, but not displaying? Or are the displaying but not playing audio, etc.

Thanks,
Rim
by Rim
Wed May 01, 2019 3:28 pm
Forum: General Discussion
Topic: Auv3
Replies: 15
Views: 779

Re: Auv3

We haven't seen anything like this in the beta leading up to this release. Is this only happening in your previous projects? Can you try to create a new project and insert an AU to see if it works? Are there only certain AUs that aren't working?

Rim
by Rim
Wed May 01, 2019 5:32 am
Forum: Bug Reports
Topic: Where is “more detailed information” about the 2.23 update?
Replies: 1
Views: 140

Re: Where is “more detailed information” about the 2.23 update?

It’s always located in the “release notes” post in the general forum, here:

viewtopic.php?f=19&t=9458

Rim
by Rim
Tue Apr 30, 2019 3:46 pm
Forum: Bug Reports
Topic: Where to email my crash reports?
Replies: 5
Views: 180

Re: Where to email my crash reports?

As Rodolfo mentioned, no need to email them, as I get a much more detailed report automatically when a crash occurs.

Rim
by Rim
Wed Apr 24, 2019 8:26 pm
Forum: Bug Reports
Topic: Midi In Port Routing Not Working
Replies: 18
Views: 2375

Re: Midi In Port Routing Not Working

Improved MIDI routing is being actively worked on for the upcoming update, which should be released in a few days (it's currently in beta).

Rim
by Rim
Mon Apr 22, 2019 6:32 am
Forum: General Discussion
Topic: No AUs Working
Replies: 5
Views: 1175

Re: No AUs Working

That's odd... i don't see this issue here at all. Can you try to recreate this with a new project? I just created a new project here, recorded some audio on an audio track, then inserted a few AU effects plugins. All of them worked fine.

Rim
by Rim
Thu Apr 18, 2019 8:42 am
Forum: General Discussion
Topic: No AUs Working
Replies: 5
Views: 1175

Re: No AUs Working

There's a bug in the latest version that turns on the Bypass button when you insert an AU plugin into the instrument slot. This has been fixed in the upcoming 2.23 release. In the mean time, just press the Bypass button to un-bypass the plugin after you load it.

Rim
by Rim
Wed Apr 10, 2019 6:06 am
Forum: Bug Reports
Topic: Request or bug for midi thru option for AU MIDI plug-ins .
Replies: 3
Views: 838

Re: Request or bug for midi thru option for AU MIDI plug-ins .

Can you describe what you mean exactly? It's up to each AU plugin whether to pass MIDI thru (if it's a processing plugin).

Rim
by Rim
Mon Apr 08, 2019 7:13 pm
Forum: Bug Reports
Topic: Update 2.22 Bugreport: Close AU window sometimes not working ​(SOLVED in 2.23 Beta)
Replies: 4
Views: 480

Re: Update 2.22 Bugreport: Close AU window sometimes not working ​

This has been fixed in 2.23, which will be in beta tomorrow.

Rim
by Rim
Sun Apr 07, 2019 5:36 am
Forum: Bug Reports
Topic: Update 2.22 VirSyn AudioLayer Still Fails as AUv3
Replies: 4
Views: 406

Re: Update 2.22 VirSyn AudioLayer Still Fails as AUv3

I don't have a copy of that AU, but I'll contact the developer to see if we can figure out why it's not working.

Thanks,
Rim
by Rim
Thu Apr 04, 2019 7:19 am
Forum: General Discussion
Topic: Mainstage Autosampler and Lyra
Replies: 3
Views: 1051

Re: Mainstage Autosampler and Lyra

The issue is that EXS is a proprietary file format, and there is no documentation available for how to implement it. We did our best to make it compatible with Logic's EXS sampler, but it's not guaranteed to work perfectly 100% with every patch. It's possible that MainStage implements the format in ...